Tracker Bug 1457

Downloads by drag&drop were randomly defaulted to background queue

Last modified: 2016-09-06 12:53:49

No search results available

: Downloads by drag&drop were randomly defaulted ... Bug# 1457
: WinSCP : Unspecified
: GUI : 5.8 beta
Status: RESOLVED : Medium
Resolution: FIXED   : Bug
Fixed in: 5.9.2
Description
2016-09-06 12:50
https://winscp.net/forum/viewtopic.php?t=23516
Comment #1
2016-09-06 12:50:47
Caused by Bug 1281.
Comment #2
2016-09-06 12:53:12
Internal drag&drop already fixed in 5.8.2.
Comment #3
2016-09-06 12:53:23
Fixing external drag&drop now.
Comment #4
2016-09-06 12:53:49
Emails with Ryan Brothers in August-September 2016.

No search results available

Bug filters: [Pending bugs] [All bugs] [Fixed bugs]

Search

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License