Tracker Bug 1484

Failure when pressing Calculate button on Properties dialog, while another calculation is already in progress

Last modified: 2016-11-25 12:17:26

No search results available

: Failure when pressing Calculate button on Prope... Bug# 1484
: WinSCP : Unspecified
: General : unspecified
Status: RESOLVED : Medium
Resolution: FIXED   : Bug
Fixed in: 5.9.3
Description
2016-11-25 12:10
https://winscp.net/forum/viewtopic.php?p=72695#72695
Comment #1
2016-11-25 12:11:50
Caused by Bug 1237.
Comment #2
2016-11-25 12:12:03
Emails with Dimitrios Vogiatzis in November 2016.
Comment #3
2016-11-25 12:17:26
Fixed.

No search results available

Bug filters: [Pending bugs] [All bugs] [Fixed bugs]

Search

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License