Tracker Bug 1491

Installation fails when started by a non-privileged user on a system, where elevating to administrator privileges is disabled

Last modified: 2016-12-21 10:31:00

No search results available

: Installation fails when started by a non-privil... Bug# 1491
: WinSCP : Unspecified
: Setup : unspecified
Status: RESOLVED : Medium
Resolution: FIXED   : Bug
Fixed in: 5.9.4
Description
2016-12-21 10:28
https://winscp.net/forum/viewtopic.php?t=24221
Comment #1
2016-12-21 10:28:44
Caused by Bug 646.
Comment #2
2016-12-21 10:29:03
Fixed.

No search results available

Bug filters: [Pending bugs] [All bugs] [Fixed bugs]

Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License