Tracker Bug 1505

Panel loses focus after a transfer initiated using Enter key or double-click

Last modified: 2017-02-07 14:47:23

No search results available

: Panel loses focus after a transfer initiated us... Bug# 1505
: WinSCP : Unspecified
: GUI : 5.8 beta
Status: RESOLVED : Medium
Resolution: FIXED   : Bug
Fixed in: 5.9.4
Description
2017-02-07 14:46
https://winscp.net/forum/viewtopic.php?t=24446
Comment #1
2017-02-07 14:46:59
Caused by Bug 1369.
Comment #2
2017-02-07 14:47:23
Fixed.

No search results available

Bug filters: [Pending bugs] [All bugs] [Fixed bugs]

Search

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License