Tracker Bug 1548

Clicking root folder in path label opens home folder instead of root folder

Last modified: 2017-07-21 08:27:44

No search results available

: Clicking root folder in path label opens home f... Bug# 1548
: WinSCP : Unspecified
: GUI : 5.10
Status: RESOLVED : Medium
Resolution: FIXED   : Bug
Fixed in: 5.10.3
Description
2017-07-14 12:26
https://winscp.net/forum/viewtopic.php?t=25124
Comment #1
2017-07-14 12:26:08
Caused by Bug 1478.
Comment #2
2017-07-14 12:28:05
Fixed.
Comment #3
2017-07-21 08:27:44
Emails with Davison Long.

No search results available

Bug filters: [Pending bugs] [All bugs] [Fixed bugs]

Search

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License