Post a reply

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Re: Synchronize Local to Remote but not Remote to Local

/opt/CPsuite-R80.30/fw1/log is a symlink to /var/log/opt/CPsuite-R80.30/fw1/log directory. WinSCP does not follow symlinks to directories, when synchronizing:

. 2020-09-15 09:54:13.330 Skipping symlink to directory "log".

Use the /var/log/opt/CPsuite-R80.30/fw1/log path directly.

Update: Possible issue found

I created a test environemnt
synchronize local \\legcifs3\SECURITY\Firewall\FW_Logs\Test-Local\ /opt/CPsuite-R80.30/fw1/log/Test-Remote

I was able to transfer files as desired, so this leads me to this question. Is there a number of files or files size limit (2 Gb)?

Script Files

Here are the script files

Synchronize Local to Remote but not Remote to Local

Good Day;
I am trying to use WinSCP to Synchronize log files from a remote source (FW) to a local source (CIFS Share). When I run with the 'local'(desired) flag I get 'Nothing to synchronize, but when I run with the 'remote' flag I get a file differential between the localhost and remote host. If I try to 'Synchronize' to a /'test' directory on the localhost it's back to 'Nothing To synchronize'. Can I get a second set of eyes and tell me what I'm doing wrong.