Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Re: .gba files truncating to 0kb when uploaded to new file

With some FTP server you get this behaviour, when your server ran out of disk space (or when you have exceeded your account quota). Because some servers fail to report an error in this situation. Please double check that.

.gba files truncating to 0kb when uploaded to new file

I am using the current version of WinSCP, I updated it earlier today after I started getting this problem and it still persists. I was able to upload .gba files fine yesterday however every file I have tried today has had this same problem. The transfer protocol is FWP. I am unsure what has caused this truncating, I am using the same procedure as all my other .gba files which worked fine for them, however multiple files from multiple sources I have tried today all have this same issue. For instance, 'Kirby - Nightmare in Dreamland (USA).gba'is size 8,388,608 bytes normally, yet when I upload it from my downloads folder to the GBA ROMS folder on my ps vita it is listed as 0kb will not load when opened on my ps vita. I attached a recent session log in case this is helpful. Hopefully you can give me some guidance on why this is happening and how to stop it, thank you