Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Re: Recurring error "...occurred while setting the permissions and/or timestamp...""

Actually, thanks for the answer, i didn't give enough information in the original post. I eventually found it. When you run WinSCP with a /ini you can change the .ini file used by WinSCP, i didn't know that. I presume running WinSCP.exe would pick up the WinSCP.ini in the same folder.
In our case, we were setting it to another instance of the initialisation file. It was a large script, I was making the above presumption. Now i know you should set it with the /ini. I basically picked up DOS shell and WinSCP usage in the last day and a half.

Recurring error "...occurred while setting the permissions and/or timestamp...""


I know this is a common error, and i've searched different forums and tried different options proposed. I've tried :"turn off Set permissions and Preserve timestamp options or turn on Ignore permission errors.".
I create a file full of PUT commands, and then run the WINSCP command on the file in simple terms. But quite often the WINSCP quits before completing the file with the error.

I have the error : was successful, but error occurred while setting the permissions and/or timestamp. If the problem persists, turn on 'Ignore permission errors' option.