Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review



I just enabled serial port redirection in the base image last week and apparently that was the issue, as WinSCP worked prior to this update. Thanks so much for sending me that link!

Same issue

I'm seeing this in a VMware virtual desktop environment where WinSCP has worked in the past. Is there a resolution to the issue yet?

@mhack: I have sent you an the email too. Thanks.

I am having the same issue and would be happy to supply debug information if this other person hasn't.

I found an error when looking in the Windows Logs Application
Faulting application name: WinSCP.exe, version:, time stamp: 0x00000000
Faulting module name: unknown, version:, time stamp: 0x00000000
Exception code: 0x80000003
Fault offset: 0x00cc0346
Faulting process id: 0x21c4
Faulting application start time: 0x01d719f4303d07bc
Faulting application path: C:\Program Files (x86)\WinSCP\WinSCP.exe
Faulting module path: unknown
Report Id: 2e45c566-07b4-4b4a-a98a-5ecdc1032fdc
Faulting package full name:
Faulting package-relative application ID:

Re: WinSCP won't run on Virtual Machine environemnt

Thanks for your report.
I have sent you an email with a debug version of WinSCP to the address you have used to register on this forum.

WinSCP won't run on Virtual Machine environment

I have use WinSCP many years on standalone systems without any issue, Recently, I have migrated all standalone systems onto Virtual Environment and now WinSCP won't start at all (received no error at all). I tried the latest version and older versions, but none of them would start up. The installation is fine, it is just the application won't start when I select the desktop icon or run directly winscp.exe. Any ideas why WinSCP won't start?
Thank you,