Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Did you read the documentation, I've linked above?
This will not save transfer settings. You can change default transfer settings in preferences.

I don't know...
How to check it?
What does it do? It remembers three directories but not the others. How to make it remember as many as I enter?

Are you sure it remembers those three directories? Aren't those three directories actually a part of your default transfer settings?

It is not normal that it only remembers three directories, the rest not.

#3 - I add two new directories, click Start, then Stop, close the window, open it again and the two directories added earlier are no longer on the list (#5) :/

Where are you "marking it to use the same settings next time"?
Please provide us step-by-step instructions for reproducing the problem.
More screenshots might also help.

It only remembers 3 items from the "Exclude Directories" option, and no more.
It's supposed to remember because I'm marking it to use the same settings next time.

Re: Transfer options - don't remember the entered exclusions of directories

I'm not sure I follow.
Did you expect that with enabled Automatically update remote directory, WinSCP should always remember your transfer settings? Why?
Or did you mean something else? What are you trying to achieve?

Transfer options - don't remember the entered exclusions of directories

With the option "Automatically update remote directory" -> "transfer options" it don't remember the entered exclusions of two directories.