Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Reinstalling the machine fixed it

I apparently removed something in the ubuntu machine so I just reinstalled it and now I can connect.

Here is how I connect

Here is how I connect using WinSCP

WinSCP not able to connect to a server. Searching for host then it timeouts I tried this and it's still not working
I didn't change anything in WinSCP and it just stopped working (it used to connect)
I did update it but it worked after updating (as far as I remember)

but now It just won't work
I can connect to the host through their panel and everything
I didn't change the settings and I made sure that everything is correct
it just searches then says "timed out"