Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Re: Unable to connect using "AUTO" mode at FTP setting

I'm not sure what Auto vs Passive settings do you mean. WinSCP have "Passive mode" checkbox only, no "Auto" mode. And the "Passive mode" is enabled by default.

Anyway, can you post complete log files from both your scenarios?

Unable to connect using "AUTO" mode at FTP setting

Our client is who's FTP setting is on "AUTO" mode is having an issue connecting to our FTP server after our network migration. Our new equipment is Meraki MX450. But when we set the FTP setting to "Passive" mode, the client can connect to the FTP server. Anybody here can help me with this issue? Thank you in advance.