Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Okay Thanks Martin will try that

If you get intermittent authentication failure, it's likely the server that does not like your frequent/parallel connections. Talk to your server administrator, it he/she can tell why the authentication is failing.

Setting logging to "overwrite" is no better. You should not log multiple paralel sessions to the same file. You can use !T and/or !P patterns to make the log file name more unique.

And it was on append changed it to overwrite

So the type 11 error is shown on my first screen shot when I try to connect manually it fails and throws that type 11 error intermittently. Now the log is for when my SSIS packages using WinSCP to upload files I tried keeping the session alive, tried saving the URL, username and password the SSH nothing seems to work can you help on why the authentication is failing intermittently based on the logs I provided?
Is connecting to WinSCP simultaneously or parallel not allowed? I may have jobs that running on the same time trying to connect to it but no more than one or two jobs simultaneously?

Re: Here is the log

I do not see any "type 11" error in the log. All I can see is that the authentication fails.
Also the log is overwritten. It looks like you are running multiple instances of WinSCP in parallel logging to the same file.

Here is the log

Here is a snip of the log but access can not be the issue since the issue is intermittent
let me know what you think

Re: WinSCP type 11 Access denied error

@soulja: As above: Can you please post logs?

WinSCP type 11 Access denied error

Hi there, can you please help on how to solve WinSCP error "type 11"? I'm trying to upload file on SFTP. The issue is intermittent. First I was having time out errors and I extended the time out to 90 seconds. But now I get intermittent access denied errors on the logs please help attached is the screen shot of the error.

Re: I have the same issue

Can you please post the logs?

I have the same issue

I am transferring a bunch of files from various FTP accounts using a script and this error just stops it all. I managed to do the same operation using the WinSCP GUI. This FTP client is not at all stable when you have to synchronise a couple of gigabytes of data!

Re: Server sent disconnect message type 11 (by application)

Can you login to that server anyhow from the same machine? E.g. using WinSCP GUI? Or any other SFTP or SSH client? Please post some log files documenting that.

Server sent disconnect message type 11 (by application)

We are using winscp dll version 5.5.3 to transfer file to SFTP. We are getting the error as "Server sent disconnect message type 11 (by application)" and the file is not transferred.

We are facing this issue in our Production environment. Please assist to the earliest.