Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Ok, thanks. And what protocol? And is it direct duplication (if the server allows that)? Or via a temporary local copy?

Hello Martin,

thank you for you fast reply. I drag from "right remote dir" to "left remote tree" (both on same server).

I copy marked green folders with Strg/Cmd into blue one / after dropping then the red folders are emptied and contain only my override files from green – what is not the usual behaviour.

Check the attached image please.

Re: 6.3 to 6.2 / Files and folders are removed from target dir when I drag&drop new files

Indeed, there have been some related changes.
But to give you a definitive answer, I need to know what exactly do you drag and where exactly do you drop it?
Do you drag the three selected A, B and C folders and do you drop them to empty space in remote panel with opened root folder?

6.3 to 6.2 / Files and folders are removed from target dir when I drag&drop new files

Hey there,

very strange – I needed to downgrade from from latest 6.3 to all versions of 6.2 and in solved my problem only in 6.1.2 / I tried on several different servers – all the same. Let me explain it in short.

I have existing folders with sub-folders like this:
- root

- - A
- - - A-SUB-1
- - - A-SUB-2
- - - A-SUB-3
- - B
- - C

When I copy now from a other directory same structure over to that above then A empties itself after drag&drop the other folders with same names instead of just override the existing files.
- A

- - test.php
- B
- C

After drag&drop
- - - A-SUB-1

- - - A-SUB-2
- - - A-SUB-3

are gone! and I have only the test.php file inside. I used that many years to push my overrides back again after core-update of e.g. a CMS.

I tested the newer versions so it seemes to be a bug.

Can you check that?

Best Regards,