Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Re: Win SCP hosed system application associations

I've never heared of the such problem before. Do I understand right that it started to occur once you've used "Open in PuTTY" for the first time?

Win SCP hosed system application associations

Windows XP SP2
Win SCP 382

After I was curious of what the "Use with Putty" feature was on Win SCP, I clicked it and nothing happened. I do have Putty on my system for MySQL. After I did this however, any Application I tried to go into, made another window of Win SCP with the username of "C". Before I tried restarting, I tried re-associating Windows Media Player with itself, and the only way I could do that is find an mp3 file, right click it and tell it to open up with Windows Media Player. (But that will only fix mp3's, and not other files used with Windows Media Player)

More importantly, Flash and Photoshop will not open. It says "The application doesn't exist."

I tried restarting, and now that I have I there's NO way I know of re-associating files with their proper programs.

Win SCP totally hosed my system and I'm wondering if anyone else has had this issue and/or knows how to fix it. This is my work computer and all this has wasted my time.

Edit: Oh yeah, I just also want to add that the "Always use the selected program to open this file" box is grayed out now now for every application file properties.

Edit #2: Oh god please help me. Win SCP opens Photoshop now even though I specified for it to use Win SCP.

Edit #3: I reinstalled Win SCP and now it opens up normally. Even the setup for it I had to tell it to open with the setup on the desktop. I finally can open up Photoshop but I had to tell it to open with Photoshop. This is just messed up.

Edit #4: Okay, I can only _really_ open Win SCP if I tell it to launch after the installation. Do people still have no clue about how this occurs?