Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Re: WinSCP w/ Nortel Passport 8600

Can you connect with Putty? Have you tried to force /bin/bash on SCP tab of login dialog? Have you tried SFTP? Have you read Requirements?

WinSCP w/ Nortel Passport 8600

I'm trying to get WinSCP to work with Nortel Network's Passport 8600. They support SSH2/SCP 3DES but for some reason I can't get WinSCP to work. All I get is this:

. --------------------------------------------------------------------------
. WinSCP Version 3.1.0 (Build 165)
. Login time: Friday, July 25, 2003 8:57:26 PM
. --------------------------------------------------------------------------
. Session name:
. Host name: (Port: 22)
. User name: rwa (Password: No, Key file: Yes)
. Transfer Protocol: SCP
. SSH protocol version: 2 only; Compression: No
. Agent forwarding: No; TIS/CryptoCard: No; KI: Yes
. Ciphers: 3des,aes,blowfish,WARN,des; Ssh2DES: No
. Ping interval: 0 sec (0 = off); Timeout: 15 sec
. SSH Bugs: A,A,A,A,A,A,A,
. Proxy: none
. Return code variable: Autodetect; Lookup user groups: No
. Shell: default, EOL: 0
. Local directory: default, Remote directory: home, Update: No, Cache: Yes
. Clear aliases: Yes, Unset nat.vars: Yes, Resolve symlinks: Yes
. Alias LS: No, Ign LS warn: No, Scp1 Comp: No
. --------------------------------------------------------------------------
. Looking up host ""
. Connecting to port 22
. Server version: SSH-2.0-SSH_2.1.1
. We claim version: SSH-2.0-PuTTY-Local: Jul 14 2003 13:14:02
. Using SSH protocol version 2
. Doing Diffie-Hellman key exchange
. Asking user:
. The server's host key is not cached in the registry. You have no guarantee that the server is the computer you think it is. The server's key fingerprint is: ssh-dss 1024 78:41:5a:79:21:b8:f5:63:7f:8f:fa:89:d4:6c:04:10
. If you trust this host, press Yes. To connect without adding host key to the cache, press No. To abandon the connection press Cancel.
. Continue connecting and add host key to the cache? ()
. Host key fingerprint is:
. ssh-dss 1024 78:41:5a:79:21:b8:f5:63:7f:8f:fa:89:d4:6c:04:10
. Initialised triple-DES client->server encryption
. Initialised triple-DES server->client encryption
! Using username "rwa".
. Reading private key file "E:\ssh\fox-1-pp-ietf\fox-1-pp-rwa-ietf"
. Offered public key
. Offer of public key accepted
! Authenticating with public key "fox-1-pp-rwa"
. Access granted
. Opened channel for session
* (ESshFatal) Authentication failed.
* Authentication log (see session log for details):
* Using username "rwa".
* Authenticating with public key "fox-1-pp-rwa"
* Connection has been unexpectedly closed.

Any help would be appreciated.