Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Fixed it - deleted the entry in the list, and replaced it with an identical one, works fine now. Probably should have tried that earlier.

Thanks for your help.

If I choose edit, it opens it in the built-in text editor - even though I deleted this from the list of external editors, in an attempt to force it to use what I wanted. Just one entry, for soffice.

(And the filename extension obviously matches)

And the same thing happens if I put the internal editor underneath as well, with *.*

I assume priority is from the top of the list?

Re: OOCalc as an External Editor

You should use "Edit" command instead of "Open". You may also make "Edit" the default action for double-click.

OOCalc as an External Editor

Everytime I try to open a remote .ods (openoffice spreadsheet) I get the message about this app should be setup as an external editor etc. etc..

Except I have already done it, with these settings:

(Its the top of the list.)

Mask: .ods

file to execute: "C:\Program Files\ 2.2\program\soffice.exe" -o "!.!"

Ticked: Ext Editor Opens mult files in one process.
Unticked: force text transfer mode.

What Am I doing wrong? Thanks in advance.