Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Re: Error while transferring binary file to remote ftp server

Please post a log file.

Error while transferring binary file to remote ftp server

Ok, I have read the FAQ (which is confusing by itself) and another post on the subject about this. I am sorry but I am going to ask a question relating to the timeout error during the ftp process.

I am using the command line tool ( to negotiatate a file transfer to a remote host. I am getting an error while transferring binary files. The file extension ends in ".txt.gz" (gunzipped files from UNIX).

I am using the following command in my Perl script: /console /script=example.txt

I get an error message saying "Server has exceeded the 15 second timeout". The file I am trasferring in binary is only 2 KB! I tried to increase the timeout on the GUI to 60 seconds but the script defaults to 15 seconds.

I also tried using the "INI" option but it keeps asking for the host key and there is no option to enter it even thought the script asks for "Y" "N" or "Abort".

Also, if you try to change the timeout settings on the GUI, it wipes out the user id, password, host information for your SESSIONS.

Any tips, information will be appreciated.