Post a reply :: Support Forum

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Username
Subject
Message body
Options

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.


(max 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)
Options
 

Topic review

Author Message
Medenblik
WINSCP has been working flawless for me with XP

I received new computer desktop and tried WINSCP 4.1.4 and the new 4.1.8 and both will not connect to SSH to my iphone

however my Windows XP laptop works with WINSCP and the desktop and laptop are both connected through same NETGEAR wireless router.

I turned off the windows firewall on my Vista desktop bit still not working

anyone have any ideas what I can do to get WINSCP to connect to my iphone through my Vista desktop?

Thanks

-Keith
martin
Post
synekvl wrote:
I have the same error (RemoteDriveView ...) with last WinSCP version 4.1.5 with WinXP Pro. Unfortunately one installation on desktop works very well, second one on NB has this problem. The error window appears when I choose the saved session from previous version. It worked with previous version 3 .... any idea ???

Can you provide me your email address, so I can send you a debug version of WinSCP to track the problem? If you do not want to post the address here, you can send me an email. You will find it (if you log in) in my forum profile. Thanks.
synekvl
Post
martin wrote:
lucatruf wrote:
Same error for me, WinXP Pro SP2, WinScp 4.0.7.
Any suggestion?

I'll send you a debug version once I get home (in about a week).


I have the same error (RemoteDriveView ...) with last WinSCP version 4.1.5 with WinXP Pro. Unfortunately one installation on desktop works very well, second one on NB has this problem. The error window appears when I choose the saved session from previous version. It worked with previous version 3 .... any idea ???

Cheers
Vladimir
tiffz26
Post
how could i fix this thing? i also tried re-installing.. Crying or Very sad
martin
Post
lucatruf wrote:
Same error for me, WinXP Pro SP2, WinScp 4.0.7.
Any suggestion?

I'll send you a debug version once I get home (in about a week).
lucatruf
Post
Same error for me, WinXP Pro SP2, WinScp 4.0.7.
Any suggestion?
Thank you
martin
Post
Peterko wrote:
I have same trouble with version 4.06 on Vista Ultimate.

Can you provide me you email address, so I can send you a debug version of WinSCP to track the problem? If you do not want to post the address here, you can send me an email. You will find it in my forum profile (if you log in). Thanks.
Peterko
Post
I have same trouble with version 4.06 on Vista Ultimate.
andy_au
Post
martin wrote:
andy_au wrote:
Version 3.8.2 works. If theres any information you want from me to try and flush out this bug you can e-mail me at andycasey at gmail and I'll be happy to help!

Thanks. First, can you try in which version the bug appeared first? Or does your post mean that 3.8.2 was the last working version, hence the bug appeared in 4.0 beta?


Bug appears in: 4.0 beta, 4.0.3, 4.0.4, 4.0.5 (didnt try 4.0.5 myself because was said earlier this version has the bug too), 4.0.6
Didn't try 4.0.1 or 4.0.2

3.8.2 was the last working version. I'm on MSN with the address above if you want faster responses
martin
Post
andy_au wrote:
Version 3.8.2 works. If theres any information you want from me to try and flush out this bug you can e-mail me at andycasey at gmail and I'll be happy to help!

Thanks. First, can you try in which version the bug appeared first? Or does your post mean that 3.8.2 was the last working version, hence the bug appeared in 4.0 beta?
andy_au
Post
Version 3.8.2 works. If theres any information you want from me to try and flush out this bug you can e-mail me at andycasey at gmail and I'll be happy to help!
martin
andy_au wrote:
I'm having it, but I wasn't earlier today (I don't think - it's hard to remember what programs I run because I use 3 computers at once). I'm running WinXP home edition and version 4.06 (Build 358). Only happens when I try to open a new connection when it reads the remote directory.

May I have your email address so I can send you a debug version?
andy_au
martin wrote:
If anyone else is having the problem, I would like to know about it.


I'm having it, but I wasn't earlier today (I don't think - it's hard to remember what programs I run because I use 3 computers at once). I'm running WinXP home edition and version 4.06 (Build 358). Only happens when I try to open a new connection when it reads the remote directory.

Tried re-installing to no avail.
martin
If anyone else is having the problem, I would like to know about it.
martin
OK, anyone else? Smile
ricard
martin wrote:

So it does work if you open new session, but fails if you use stored session?

Yes, it seems to be like this... But I can't really confirm that because today.... it works !! Why ? I don't know... I have made lot of reboots yesterday without any result. But today, it works fine... Confused


martin wrote:

Also, can anyone try some older release of WinSCP, starting with 3.8.2?

It works too. But as far as now it's working what ever the version I use, I think this is not really useful for you...
martin
ricard wrote:
Edit: the bad news is that the problem come back on the next startup Sad

So it does work if you open new session, but fails if you use stored session?

Also, can anyone try some older release of WinSCP, starting with 3.8.2?
ricard
I've got the same problem with version 4.06 under Vista Ultimate.

WinSCP works well with new session, but not with the ones imported from my previous install.

I've solved it by simply removing the section [SshHostKeys] from the WinSCP.ini

I guess you can do the same thing from the registry if your settings are stored there.

Edit: the bad news is that the problem come back on the next startup Sad
another guest
Hello

I`m using a Vista OS! The error was on the 4.0.5 so i updated to the 4.0.6 but the problem was still exist!!

Thanks in Forward!!
martin
What version of WinSCP are you using? Have you started having the problem after WinSCP upgrade?
yihua2000
Error Reading remotedriveview->indent: Access violation at address 006C333C in module "winscp.exe".Write of address 00000180.


cannot continue~~~`````

Search

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License