Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


same error in version 4.1.2

It worked fine for me until i insalled this version :( now it prints Abnormal program termination and after that 3 windows errors ( winscp has encountered an error.... ), one after another.
Exppecting another release.


I'm using the stand alone application and have the same problem. Winxp sp3 new install. I think it also has something to do with the writing to ini.

WinSCP crash (version 4.1.2 388)

I have a problem, when I close winscp. Program crashed only if configuration is saving in ini file. When configuration is in registry, program close without problems.
I have XP SP3, but winscp 4.0 and later working fine.

The 4.1.2 issue is being tracked here.

Same here on winxp-home sp2.

Faulting application winscp412.exe, version, faulting module winscp412.exe, version, fault address 0x00245ed4.

The memory could not be "read"

Mine closed with the following crash:
<invalid hyperlink removed by admin>

Interestingly, after clicking on "OK", I've got the same message once more, and then one more time. I thought, WinSCP couldn't close itself and wanted to use the Process Explorer to kill it, but I saw the error message only trice, and afterwards the WinSCP's process was closed.

I took this picture on W2K3 R1 SP2 32bit, English.
Alexey Lukin

Version 4.1.2 just crashes when closing.

saxa wrote:

Martin, on the bug tracker you treat the error as resolved in 4.1.2... Where could we get it, please? :oops:

It will be released soon.
QA man

Re: The same problem

Note please, when this message appears
- winscp.RND file doesn't write
- added custom commands don't save

thank you

Martin, on the bug tracker you treat the error as resolved in 4.1.2... Where could we get it, please? :oops:

The same here, on Windows Server 2003 R1 SP2 32bit... :(

This also happens on Win2K (+SP4)

WinSCP 4.1.1 (Build 3.8.5)
Windows 2000, SP4

It displays the "Abnormal program termination" message when one quits the program (after the window closes). It happens always; when "WinSCP login" window is closed (without connecting to a profile) also when the Explorer-style or the NC-style window is closed (a connection is open, of course).

same for me

I'm also getting the same error message.

Windows XP SP2

Re: "Abnormal program termination" error when closing the app

I confirm that as well, WinXP english SP2.

same problem

Same problem with Win XP SP3 and SP2.

The same problem

WinSCP 4.1.1 beta

got this error too whenever i close the program.

my systems is winxp pro sp2

Re: "Abnormal program termination" error when closing the ap

I also get every time this error message. I use WinXP SP2.

Re: "Abnormal program termination" error when closing the ap

Thanks for your post. This issue has been added to tracker.

"Abnormal program termination" error when closing the app

Just installed v. 4.1.1. Build 385.
This version always gives me the error "Abnormal program termination" when I close the program (regardless what steps I perform after startup).