Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Re: 4.2.3 "Invalid access to memory" when executing Command

Thanks for your post. This bug is being tracked already.

I can confirm this bug. It seems not related with server side and it's not command specific, any custom command that requires seperate shell results with invalid access of memory. It seems to me that seperate shell session creation is problematic.

I also use 32bit XP SP3 on local PC, the previous release has no problem with the same local+remote environment.

4.2.3 "Invalid access to memory" when executing Command

I'm using the Touch command.
I think it is a command that came with the installation.

Before it attempts the command it informs me that the current session does not support the command and a new session will have to be opened.

the same error happens for the Execute and Move commands.

the commands are defined thusly:
Description: &Execute
Custom command: "!"
Remote command

Description: &Touch
Custom command: touch "!"
Remote command
Apply to directories
Execute recursively

Description: &Move
Custom command: mv "!" "!?&Move to:?!"
Remote command
Apply to directories

The remote server replies to uname -a with this.

SunOS SERVER_NAME_HERE 5.10 Generic_127111-09 sun4u sparc SUNW,Sun-Fire-V245

The same error happens when connecting to AIX. I don't have other server types here that I can test with, but I think the whole thing is not server related.

Custom commands that are not remote all work as they used to.

Local PC is XP SP 3 (Dell Optiplex GX-620)