Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Options
Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)

Options

Topic review

jgorres

Re: WinSCP 4.2.3 beta - problem with language file - BUG?

Hi Martin,

martin wrote:

So are you getting the error message with path to a file that actually does not exist?


In fact, I do. Although I switched back to 4.1.9 and although the file is physically not there (definitely!) I receive the error message.

One thing: The error message reads "C:\Program Files (x86)\..." - I have got a German Vista where WinSCP ist installed in "C:\Programme (x86)\..."

Kind regards,
Jrn.
martin

Re: WinSCP 4.2.3 beta - problem with language file - BUG?

So are you getting the error message with path to a file that actually does not exist? Nevertheless I've tried the .de file you refer to and it works for with with 4.2.3. Please try to download it again.
jgorres

WinSCP 4.2.3 beta - problem with language file - BUG?

Hello everybody,

I installed WinSCP 4.2.3 beta on a Vista 64 bit system. Additionally, I installed the German language file.

In WinSCP I selected "German" as UI language and received the error message "C:\Program Files (x86)\WinSCP\WinSCP.DE contains translations for WinSCP version 4.2.2 Please remove the file. Otherwise the application will not work properly."

I removed the language file. In WinSCP there was the possibility to switch between English and German, although the language file was physically removed from the WinSCP folder.

The error message still popped up when I stated WinSCP 4.2.3.

I deinstalled WinSCP 4.2.3 and switched back to 4.1.9 - unfortunately, the error message persists to pop up.

Can you please assist?

Kind regards,
J�rn.