Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


I've read the docs and the FAQ. did not find anything that helps.


how to manual remove winscp from the regedit files

Re: Winscp connection refused error

Please read FAQ. If that does not help, come back.

Winscp connection refused error

new here. I have tried searching for help with no luck.

server is centos 5.4 with SSh running and working.

desktop is XP SP2. I have separate Putty that works and Winscp 4.1.7. Firewall is Comodo.

If I use stand alone Putty, I clear the cache out (regedit.)

If I use winscp, before I start I regedit and clear the server RSA key in SSH host key folder in the registry.

No problem has always worked.

Laptop has the same setup as the desktop. The problem is that I have removed winscp and reinstalled, ran a registry cleaner, manaully delete the registry with no luck.

After rebooting, I check the registry and there is no winscp file, so I reinstall and go into winscp and setup and save server info using standard port 22 with sftp.

connection refused. If I switch to Putty, it will asked to save the new key and I connect right away.

I clear the putty cache and restart winscp, no luck.

Thanks for your help