Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


I am having a similar issue on Windows 10 after upgrading to 5.19.1, but WinSCP never even shows up in the taskbar. In the Task Manager, it shows up under "Background processes", not "Apps", and no window ever appears.

WinSCP will not open

Can you please send me the WinSCP debug version to my email address Thank you.

Re: WinSCP won't Open

@johnbfl2004: Sent.

WinSCP won't Open

My WinSCPwas working before the Christmas break. I came back and it pins itself to the task bar but will not open. It is vital that I have this tool.
I just upgraded to WinSCP 5.15.9.

Can you please send me the debug version to fix the issue? Send it to johnbfl_2004@... Thank you!


Re: password

@Shazali: I cannot imagine how installing WinSCP would break your PuTTY connection. That must have been just a coincidence. Can you login to your device anyhow? Using any other client? From any other machine?


Hi Dear , Iwante to say that I connect befor with putty with out password but after WinSCP installed putty also ask password then I remove putty also WinSCP ask password I think me be from this verstion and remove and download from Microsoft also same broplem , if I connect telnet reciver with DCC dreambox center it not ask password this meen bropleme is WinSCP.

Re: Password

@Shazali: Can you still connect with PuTTY without password?
I suggest you start a new thread and include PuTTY event log (showing login with password) and an equivalent WinSCP session log.


Hi I want to connect to Dreambox receiver before I connect with PuTTY without password but now after install WinSCP need password. What should I do please?

Re: canot use WinSCP

@Shazali: It's expected that you need a password to connect to a server. Why did you expect otherwise?

You may want to read this FAQ:

canot use WinSCP

Hi please after download and pay 9$ I canot use it asking me password please help

Re: winSCP would not respond

@sharon: Thanks for your report.
I have sent you an email with a debug version of WinSCP to the address you have used to register on this forum.

winSCP would not respond

i'm having the same problem ever since i updated to the latest version 5.15.5- I try opening it and it before it even loads it freezes and stops responding.
Uninstalling and downloading it all over again worked for a few hours until the problem came back again.

Re: winscp 5.15.3 / 5.15.4 not opening - windows 10 home

@nmarty: Thanks for your report.
I have sent you an email with a debug version of WinSCP to the address you have used to register on this forum.

winscp 5.15.3 / 5.15.4 not opening - windows 10 home

hi, anyway i can get a debug version?
i launch the program, the main window opens and it freezes auomatically, even before being able to open the commander view.
thanks :)

Re: need a debug version of winscp for windows 7

@stefonushi: What version of WinSCP are you using?

need a debug version of winscp for windows 7

Hi ,

Would you be able so send me a debug version of winscp.exe for windows 7 as it won't launch.
Thank you!

To complete my previous message ( mfxcreteil), I'm using WinSCP 4.2.7 (build 758).
I can send a log file if it can help...

Same problem with windows XP...
Is there a solution ?
Is the debug version a solution, or a mean to it ?

Anyhow, if this version is functionning, I shall be pleased to get it ;-)

( mfxcreteil at

Thanks in advance for any help.

Re: WinSCP will not open

@cashD: I have sent you a debug version.

Re: WinSCP will not open

martin wrote:

I've sent you a debug version.

can you please send it to me

Re: WinSCP will not open

Hi, I too am also getting an issue when running the client on Windows 7. The Application failed to start error. This occurs evern after re-installing.

Cannot get Winscp to open...

Hi, i'm having the same issue as "biddy9" (posted issue last month)... my laptop is brand new and came with Windows7. Everything was going fine with Winscp and then all of a sudden, i could not get it to work. I tried uninstall/ reinstall, tried doing a dated system restore, and i tried using Filezilla and still same problem: "connection refused". Unfortuately, this has indirectly caused a greater security issue with my computer because of the partial restore, but that is being fixed. I've checked in and out of forums to see what i can do to fix. It doesn't seem to be Winscp because i'm getting the same response when i tried Filezilla. Any recommendations and can this be avoided in the future? Any help would be greatly appreciated. If needed: email is:



Re: WinSCP will not open

@errouji15: I've sent you a debug version.

Re: WinSCP will not open


Re: WinSCP will not open


could you send me the winscp debug version to ?


Re: WinSCP will not open

I have sent you debug version of WinSCP.

WinSCP will not open

I have downloaded and installed the latest version of WinSCP onto my laptop, which is running Windows 7. The first time I downloaded it, it worked fine. In the last week, it would connect with my server (using FTP), but the main window would not open. I can see that the process (WinSCP *32.exe) is running, but the program is not appearing. There are no error messages.

I uninstalled WinSCP and reinstalled the program. The same issue is occurring.

I have also been advised to use only 64-bit programs, given I am using Windows 7.

I have also experienced a similar issue with Dreamweave - I don't know if these are related.

Any advice?