Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Options
Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)

Options

Topic review

jsherk

[SOLVED]Set default local directory to desktop for copy?

I have WinSCP setup in Explorer view and I have it set to automatically copy when I double-click a Remote file. This successfully copes the file from the remote machine to my local computer, but it always goes to My Documents.

Is there a way to change this so it will go to my Desktop folder instead? I looked thru all the settings and did not see this option. There is a setting for Commander view, but it says it is ignored when in Explorer view.

EDIT - SOLVED:
In WinSCP.ini file, look for this:
LastLocalTargetDirectory=C:%5CDocuments%20and%20Settings%5CMyUserName%5CMy%20Documents


and change it to this:
LastLocalTargetDirectory=C:%5CDocuments%20and%20Settings%5CMyUserName%5CDesktop