Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Federal Maxum Device Problem

I am having an issue with my Federal Maxum devices. The same device setup will work from my computer station, but out on the floor where WinSPC is setup with the Wyse units, they don't seem to work. The Mitutoyo devices work fine out there, and the Feds will send data to the Flexport (the light blinks) and they will also work fine in the device reading screen. Then when I try to collect data, the device doesn't even send to the Flexport. I tried disabling the Serial PortSplitter, and that worked for the FedMax indicators, but did not for the FedMax AMP device. I don't know why this setup will work from my computer but not with a Wyse unit.
I'm using WinSPC version 7.2.9 with Windows XP. Please let me know if you need any other info or have any suggestions! Thank you!