Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Options
Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)

Options

Topic review

Wee

Cleaning up did it!
Thanks!
Wee
martin

No that's fine, I'm asking because the session to be opened can be part of the shortcut you use to start WinSCP. But if you are using the standard shortcut, there should not be any session set, unless you have changed it. But still, you can check this possibility.

Another way is that the Interface\AutoStartSession option set in WinSCP configuration.
Wee

Hmmm.. inside the start menu, I go to "All Programs"... "WinSCP" then WinSCP.

Is there another way to start it which is preferred?

Thanks,
Wee
martin

Re: Automatic login upon starting up -Wee

How exactly do you start WinSCP?
Wee

Automatic login upon starting up -Wee

Hello,

I would like to use winscp to login to various servers and transfer files.
I expect to enter the connection information each time I start up winscp. Unfortunately, the first time I ran it, I believe I saved it.

Now, every time I start it up, it automatically tries to connect. It then gives me a blank window saying (not responding). I have no choice but to close the window.

I tried to uninstall it and start over. But it keeps having the same issue. The versions are 4.30 and 4.29.

I am guessing some ini file needs to be updated...
I also tried to search online, but did not find anything.

Thanks,
Wee