Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


i have the same problem too....

...everything was working perfectly - then i installed 4.35.

every copy from esxi 4.1 to local hdd is stopping at 499.994.624 bytes.

i tried different settings - and also installed 5.04 beta (which is faster) but always the same problem...

here the same:

the only solution for me was installing 4.18 which is working fluently :D

Just thought that I should note that I am able to do this transfer using either putty (pscp.exe) and Veeam FastSCP.

I went back and tried version 4.2.6, but no luck.

Any updates on this? I am having the same problem with version 4.3.2 connecting to ESXi. This is for SCP transfers using either GUI or console.

I want to be able to do a synchronize through a batch job, but cant get a normal transfer to work. I will try some older versions of WinSCP and see if this is something new.

Timeout when transferring from VMWare ESXi 4.1 Host

Just select SCP instead of SFTP, you'll be fine. :)

Timeout when transferring from VMWare ESXi 4.1 Host


I'm experiencing this issue as well.
Is there any solution for this issue?


Just tried large transfers with pscp.exe (commandline) from the putty-package: works!

Do you have the same problem with other SFTP clients?

Timeout when transferring from VMWare ESXi 4.1 Host

When I try to download Large Files (.vmdk) off a SSH-enabled-VMWare ESXi 4.1 host,
connection times out ("Host is not communicating for bla seconds") after ~500Mb of transferred data.

Tried the current WinSCP 4.2.9 and 4.3 beta versions, behaviour is the same.

Is this a WinSCP-Bug or is it a VMWare-Limitation?

Help appreciated.