Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Re: Can't Connect to Remote Directory - Help!

I saw this problem before. OpenSSH chokes on some strange (maybe too large) files on the directory. Are you able to login if you specify different initial remote directory?

Can't Connect to Remote Directory - Help!

I've been using winscp on my windows vista machine for a couple years now and have had no problem, but today I tried opening a large .csv file on a remote server and it timed out while opening it. So i tried logging back in again - and everytime I try it can't never successfully connect. Always says it can't access the remote directory, even though others can verify it is.

To access the server i am on a vpn connection - and others on the same vpn have verified it works.

I'm attaching a log file of the issue. I removed the server/username for security purposes.

Further more, I downloaded filezilla and fireftp clients. I get the same issue here as well - seems like an issue with my machine but it originated while using WinSCP.

Any help much appreciated! Could their be some local files that I need to clear out?