Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Re: Changed Group from nobody [99] and Premission error.

You should contact your server administrator (webhosting provider).

Changed Group from nobody [99] and Premission error.

I ran out of space on my server i think because i could not upload anymore files. i could upload a file already in a directory but if i tried a new one it would give me "server sent command exit status 255" This was problem #1 pretty sure just out of space though. While i was messing with permissions i click properties of Public_html and changed the group option from "nobody [99]" to "heartway [577]" (My username) and owner kept the same "heartway [582]". Now my site does not show up and when i try to switch it back to "nobody" I gives me this:

[Cannot change properties of "Public_html"]
Permission denied.
Error code: 3
Error message from server: Permission denied
Request code: 9

Any help to fix my permissions and get my site back up?
Im using WordPress 3.4.1 too if that helps?