Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Re: 5.2.5 Internal editor issue

It looks like UTF-8 BOM.
I suppose you have set UTF-8 encoding as default for internal editor, right?

You can configure WinSCP to drop the BOM on upload (Remove BOM and EOF marks option):

5.2.5 Internal editor issue

On editing files with internal editors the ^¯^û^ÿ#!/ksh sequence appeared before the first symbol. This sequence isn't visible in WinSCP internal editor, just in vi, etc.