Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Options
Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)

Options

Topic review

martin

Re: GUI behavior of version 5.5

Thanks for your report.

gjanik wrote:

problem 1: Can't seem to open multiple simultaneous sessions to multiple servers. There is no error, but previous versions showed individual icons for each session/server in the bottom Windows bar. Now there is only one session icon, the most recently opened one.

How are you opening session? I guess that using Jump List or desktop shortcut.
Recent version open sessions using an existing instance of WinSCP if possible.
So you will see multiple tabs on your WinSCP windows (similar to Web browser tabs):
https://winscp.net/eng/docs/ui_sessiontabs
If you do not like this, you can make WinSCP open session in new instance by holding down Shift key while opening the session.
Option to revert to previous behavior has been added to the tracker:
https://winscp.net/tracker/1099

problem 2: When opening a new session, focus does not move to the new password entry box. I have to click on the menu before I can enter the password.

I suppose that happens when WinSCP is opening second (and later) setting in an existing instance, right?
This issue has been added to the tracker:
https://winscp.net/tracker/1098

Installed version 4.4 since 5.18 is no longer available. Everything works like it used to on 5.18.

You can get any version you want from:
https://sourceforge.net/projects/winscp/files/WinSCP/
gjanik

GUI behavior of version 5.5

I recently upgraded to 5.5 from 5.18 on Windows 7.

problem 1: Can't seem to open multiple simultaneous sessions to multiple servers. There is no error, but previous versions showed individual icons for each session/server in the bottom Windows bar. Now there is only one session icon, the most recently opened one.

problem 2: When opening a new session, focus does not move to the new password entry box. I have to click on the menu before I can enter the password.

Installed version 4.4 since 5.18 is no longer available. Everything works like it used to on 5.18.