Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


solved. Firewall was blocking ssh..argh lol

Re: SFTP connection issue FZ works??

WinSCP does not use OpenSSH (neither FileZilla does).
WinSCP uses OpenSSL, but for FTP over TLS/SSL only, not for SSH (SFTP).
SSH code is the same for WinSCP and FileZilla.

Please attach a complete log using the latest version of both WinSCP and FileZilla.

SFTP connection issue FZ works??

I have one PS script using SFTP that is not connecting.

Network error: Connection timed out
. 2014-04-10 16:27:47.164 Knocking FTP port.
. 2014-04-10 16:27:49.176 FTP port did not open.

I ran this through the WinSCP GUI tool, and same issue.
. 2014-04-10 16:39:05.951 Server unexpectedly closed network connection
. 2014-04-10 16:39:05.951 Knocking FTP port.
. 2014-04-10 16:39:08.170 FTP port did not open.
* 2014-04-10 16:39:08.203 (EFatal) Server unexpectedly closed network connection.
* 2014-04-10 16:39:08.203 Authentication failed.

Strange thing is, i can open the site using the same credentials, but using filezilla????

Also i have another sftp script going to another server,(different port, and mac server) and it connects fine?

Im thinking maybe it is beacause WinSCP uses OpenSSH_6.0 and FZ may not, especially with the whole OpenSSL.TLS.Heartbeat issue that is occuring right now.

Any ideas otherwise? Debug logs were not that helpfull lol

thanks in advanced