Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


drag n drop from remote problem [SOLVED]

WinSCP freezes before uploading file

WinSCP v5.5.3 on Windows 8.1 x64 Pro
Commander interface

Session protocol = SSH-2
SSH implementation = OpenSSH_6.2p2 Ubuntu-7netart1
Encryption algorithm = aes
Compression = No
File transfer protocol = SFTP-3

tried to restart system many times but with no result

Ok I solved this problem.
I changed my old HDD on SSD so partition letters have been changed. After importing config file (WinSCP.ini)in settings->temporary directory ->use this directory... was letter of non existent partition so WinSCP was not able to use this partition and appeared dysfunction. When I pointed to the correct partition everything runs smoothly.