Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Options
Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)

Options

Topic review

martin

Just note: The UTF-8 encoding for filenames has to be Off. Auto works too in this case as WinSCP correctly detects that the server does not support UTF-8.
AKazak

Martin helped me to find the viable solution:

AKazak

Thanks to Martin I found the viable solution (see attachments).
martin

Re: 5.5.3, bug report: incorrect display of Cyrillic names

AKazak wrote:

No problem at all.
For how long do you need the access and what is e-mail address to send access details?

About a week. You will find my email address in my forum profile (you have to be logged in). Thanks!
AKazak

Re: 5.5.3, bug report: incorrect display of Cyrillic names

martin wrote:

Thanks for your report.
Any chance of getting a test account on your server?


No problem at all.
For how long do you need the access and what is e-mail address to send access details?
martin

Re: 5.5.3, bug report: incorrect display of Cyrillic names

Thanks for your report.
Any chance of getting a test account on your server?
AKazak

5.5.3, bug report: incorrect display of Cyrillic names

Greetings!

In version 5.5.3 the Cyrillic names are not displayed correctly. In version 5.1.5 it works well.

Thank you.