Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Re: Access Violation During Win2K Pro Install

I have never heard of such problem before. Can you try the latest version? If it does not help, you may try some old version (at least several months). You may also download standalone executable, WinSCP does not need to be installed at all for most of its functions to work.

Access Violation During Win2K Pro Install

Immediately upon running winscp361setup.exe I receive a "Access violation at address 00000000. Read of address 00000000" error. I have tried disabling all services and av software and installing under multiple profiles including local admin but still receive the same error. Any suggestions would be appreciated.