Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


froggy wrote:

when i use the option "preserve timestamp" in filezilla, i have the same error message than in WinSCP

Thanks for the feeedback.

when i use the option "preserve timestamp" in filezilla, i have the same error message than in WinSCP

It's not in settings, it's in Transfer menu.

this option seems to be unavalaible in filezilla settings

And does FileZilla fail as well when you enable option Preserve timestamps of uploaded files?

thanks !

it solved the problem in gui and batch mode

OK, your server seems to fail on MFMT command that WinSCP uses to update uploaded file time to that of original file. FileZilla does not update file time by default.

Try to turn off Preserve timestamp transfer option:

You can also try to enable Transfer > Preserve timestamps of uploaded files in FileZilla, if it makes FileZilla fail the same way as WinSCP.

here's the filezilla log

Re: Disconnected from server

Can you attach a log file from FileZilla too?

Disconnected from server


First of all thanks a lot for this very nice tool.
The scripting ability is exactly what i was looking for.
I can forget about filezilla now.

I have a issue when uploading files, i get following error after first transfer :
"Disconnected from server"
i tried batch mode and gui , i have the same error.
the same transfer works fine with filezilla.

command line : /script=script.txt /log=winscp.log

script :
option batch abort 

option confirm off 
lcd J:\download\DEX 
cd /IT/DEX/ 
put AF-CCA_NEO-*.tar.Z 

i have also attached the script log file

Using WinSCP 5.5.5 on Windows 7x64.