Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Re: certain files not uploading/transferring

Please elaborate on "I am unable to make changes". Any error message? What happens instead? Etc...

Or is it this problem?

certain files not uploading/transferring

I'm working on a project that has a two separate web applications (a client portal and an admin portal).

Winscp works when I make changes to files in the client portal through the directory listing below:


However, I am unable to make changes to the admin portal through a different directory listing:


In other words, one directory seems to have some permissions or caching problem or something with my account, while the other works perfectly fine. I've tried installing different FTP/SFTP's such as Filezilla, or Cyberduck (on a mac). I've even installed winscp on another pc. Since none of them have worked, I'm tempted to say that it has something to do with my permissions.

Any thoughts?