Post a reply

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Re: Automate copy from windows to unix

Please attach a full log file showing the problem (using the latest version of WinSCP).

To generate log file, use /log=path_to_log_file command-line argument. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

the final stuff for me to change the extension from xio to xml then my work will be done.

Automate copy from windows to unix

hi All,

I tried coping xml files from windows to unix and i tried the below codes

getting few errors. could any one please help me out to resolve this

C:\Program Files (x86)\WinSCP>
/command "option batch abort" "option confirm off" "option transfer binary" "put
C:\Users\derath\Desktop\Exatrs\job /scratch/home/odeeqa/oracle/odee_1/documaker
Searching for host...
Connecting to host...
Using username "XXXXX".
Authenticating with pre-entered password.
Starting the session...
Reading remote directory...
Session started.
Active session: [1]
batch abort
confirm off
transfer binary
C:\...\Desktop\Exatrs\job | 0 KiB | 0.0 KiB/s | binary | 0%
C:Single Job -EMAIL.xml | 15 KiB | 3.8 KiB/s | binary | 100%
Upload of file 'Single Job -EMAIL.xml' was successful, but error occurred while
setting the permissions and/or timestamp. If the problem persists, turn on 'Igno
re permission errors' option.
No such file or directory.
Error code: 2
Error message from server: No such file

Request code: 9
(A)bort, (R)etry, (S)kip, Ski(p) all: Abort

C:\Program Files (x86)\WinSCP>

When i see the target location the file is being copied but it is in Single Job -EMAIL.xio format and not in xml.

Please help me out on this . let me know if you need any more information on this.