Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Hello prikryl

I've never used the CLI of WinSCP. Only the drag and drop IDE

I had a quick google for tutorials and found this but it was more reference manual than tutorial.

Do you know of any good tutorials?

Anyway I decided to take a chance and upgrade from Eclipse(Juno) to Eclipse(Mars) and that's fixed the problem.

I appreciate you trying to help me

Thanks very much

Re: Win10 - File Not Found in Eclipse Juno

That looks like an issue with Eclipse, not WinSCP.

What command-line do you have configured for Eclipse in WinSCP?

What happens when you start Eclipse from command-line with a path to file to be added as an argument, while another instance of Eclipse is already running?

Win10 - File Not Found in Eclipse Juno

Hello WinSCP

Last night I upgraded my PC from Windows 7 to Windows 10. (no laughing please)

Today I opened WinSCP and connected to a remote server, that same server I've been connecting to for the past few weeks.

I browse the remote server and choose a file to edit. If I double click the file it opens the Eclipse IDE (my choice of editor)

Everything is normal up until this point.

When I try to open a 2nd file is when the problems start.

If I double click to open another file
or if I right click > edit open
or right click > edit with

I get the same error message (see attachment) "File could not be found"

Yesterday when I was on Win7 I was able to open and edit multiple files at the same time, each file would open in a separate tab in Eclipse

Win 10
WinSCP 5.7.4 (build 5665)
Eclipse Juno IDE (latest updates applied)

I uninstalled and reinstalled WinSCP and checked for updates.

If I use Notepad++ as my editor I can open, edit and update multiple files no problem. So this would hint at a problem with Eclipse.

From my perspective the only variable that's changed is Win10. Everything worked fine yesterday.

Any help is appreciated.

Thanks very much