Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Thank you prikryl!
It worked perfect at the second connection attempt. :D

Yes, for security reason I have some special character in the password.
WinSCP does not accept special characters in passwords?

That does not look like PuTTY event log (you have to right-click its window title and select "Event Log").

For FileZilla, can you set logging "Debug information" level to "Verbose"?

Anyway, don't you have some special character in the password? Like some accented letter.

Dear prikryl, I just try all versions and any fails to connect.
Is there any configuration that can be changed for authentication work?

Filezilla and PuTTY logs.

Re: SFTP Authentication failed!

Please attach an event log from PuTTY, as well as a log file from FileZilla (not a message log from GUI).

It would be great if you try to find our what version of WinSCP worked for you.

SFTP Authentication failed!

I can connect via PuTTY (SSH) and through Filezilla (SFTP), but I can not with WinSCP.
My SSH port is 491.
Version of WinSCP: 5.7.7 (Compilación 6257) Spanish interface
I not remember which was the last version of WinSCP that worked for me.
Version of Microsoft Windows running WinSCP on: Windows 7 64 bits SP1.
Transfer protocol:SFTP
Scripting/automation: no
Interface style: Commander
Error: Authentication failed! (view files attached logs)
Precise steps that lead to the problem: To connect