Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


fixed it by uninstall > server reboot > install.
cant tell what was the issue.

Re: Access denied error, winSCP + freesshd

Can you connect with any other SFTP/SSH client?

Access denied error, winSCP + freesshd

Hi All,
Im having issue trying to connect to a specific ssh server, getting "access denied" error.

i have 3 machines, A, B, C.
A is the ssh client machine and has WinSCP installed, the 2 other machines have freeSSHd installed on them and used as SSH server.

the connection from A->B is working and i managed to move files as expected.
The connection from A->C always getting access denied.
The configuration on B and C are the same, same username and password - tried different username as well.
i made sure that the communication between the servers are not blocked by pinging from A to C.
windows firewall is turned off.
on C's freeSSHd there no ip blacklisted, as mentioned before the config are the same as B.
tried with putty as well, and same issue, unable to connect to machine (access denied), but able to connect to machine B.

window server 2012