Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


The application was unable to start correctly

We have Windows 7 SP1 64bit and out McAfee Endpoint client is version 4.8. We keep getting the following error while trying to launch WinSCP: "WinSCP.exe Applciation Error"
"The application was unable to start correctly (0xc0000005). Click OK to Close the application."

I got this error on Version 5.5.4 then uninstalled that and installed 5.6.6 and then uninstalled that and installed 5.7.7 and got the same error on all three versions?? Yet this application works on similar configured W/S with no problem. I cant find any logs to help to see why this is happening. Mcafee logs doesn't say its block it either.

I even tried the latest portable version of WinSCP and that came up with the same error which also comes up when I install each version of the software as well.

Any help would be appreciated. Thanks in Advance,