Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Upload always stops at 65536 bytes

Good news - my problem is solved. It's not WinSCP, it's my internet service provider. The solution is close port 22 on the server side and move to a port above 20000.

Installed Denyhosts on the server and it banned 500 hosts in a week but I still couldn't upload via winscp.
Using port 22, the disconnects were so frequent with winscp and putty I tried moving to a higher port number. Changed openssh listening port and the router ports and now everything works.

Winscp 5.9.4 7333, from Portable Executables link on
Last working version: unknown. maybe a year ago?
Windows 10 Home
Protocol: SCP
Using Gui, style is ? (the default)
Connecting to: Fresh install of Linux Mint 18.1 cinnamon 64bit and openssh 7.2p2
Network error: Software caused connection abort
Steps: login to remote pc, drag any file from left side to right side. Upload will stall at 65536 bytes, then timeout. Browsing folders local & remote works fine and renaming files works.

Just posting this to maybe help somebody else - most recent search result for upload failing at 65536 bytes is from 2011.