Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Perfect. That version keeps timestamps

I also tried the GUI, it does not keep timestamp. (winscp)

I also tried with SFTP v3, and I get 1899 as the timestamp. (winscp2)

Timestamp not being preserved

I ve been trying to get winscp to preserve timestamp for a while now but I still can't do it.
Tried going with a different protocol version, etc...
The weird thing is that winscp is able to know the good timestamp:
. 2017-07-12 11:57:37.019 File: '/AZERTYUI/%BMOCOM-SEND%AZERTYUI-BAIRPTING-MBAIFLE-W%SFTP%ACCEPTED%0efefb00bkrarovp0021glov' [2017-07-12T12:02:32.000Z] [11577]
but when it goes to preserve it:
. 2017-07-12 11:57:37.159 Preserving timestamp [1899-12-30T05:00:00.000Z]
Any chances you could take a look at the log and let me know what I am missing?