Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Re: WinSCP fails to run in WinPE during SCCM OSD

Are you trying the same version of WinSCP on Windows 10 1703 media and laptop (Win10 1703)?

WinSCP fails to run in WinPE during SCCM OSD

So, this worked until I updated our task sequence to use Windows 10 1703 media. Previously it was working just fine using Win10 1611 media. But basically, we use WinSCP to connect to a FTP site to download a file for our offline-domain join process. And now the task sequence is failing on that step. When I tried to run it manually to see if it was somehow looking for the wrong filename or something like that, I instead got a message saying: "This version of WinSCP.exe is not compatible with the version of Windows you're running. Check your computer's system information and then contact the software publisher." However, if I try it on my laptop (Win10 1703) it works just fine. So, I'm guessing it's an issue with WinPE, but it worked previously. Any ideas?