Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Re: Same error with putty

Anonymous wrote:

I tried the same settings with putty withr the same results

For proxy+ need Proxy Type=socks4 and port=1080 in putty proxy setting. Work fine!

Looks like squid is blocking it

Looks like Squid is blocking it :( .
I tried running etunnel and from etunnel logs it looks like its being blocked by the proxy.
I guess I'm stuck.

Here is what the proxy returned (from etunnel logs):
<TITLE>ERROR: The requested URL could not be retrieved</TITLE>
<H2>The requested URL could not be retrieved</H2>
While trying to retrieve the URL:
<A HREF="xxxxxxxxx:22">xxxxxxxxxx:22</A>
The following error was encountered:
Access Denied.
Access control configuration prevents your request from
being allowed at this time. Please contact your service provider if
you feel this is incorrect.
<P>Your cache administrator is <A HREF="mailto:xxx@xxx">xxxx@xxxx</A>.
<br clear="all">
<hr noshade size=1>
Generated Wed, 16 Apr 2003 00:00:20 GMT by (Squid/2.4.STABLE1)

Same error with putty

I tried the same settings with putty withr the same results

Proxy 403 Forbidden

My proxy is giving me a 403 error. Its a squid proxy .
what does this mean?
the server is openSSH on Win XP
client is on win2k behind a firewall. I set the proxy settings to the proper one.


. --------------------------------------------------------------------------
. WinSCP Version 2.2.3 (Build 139)
. Login time: Tuesday, April 15, 2003 7:24:03 PM
. --------------------------------------------------------------------------
. Session name: XXXXX@
. Host name: (Port: 22)
. User name: Eliyahu (Password: Yes, Key file: No)
. SSH protocol version: 1; Compression: No
. Agent forwarding: No; TIS/CryptoCard: No; KI: Yes
. Ciphers: aes,blowfish,3des,WARN,des; Ssh2DES: No
. Ping interval: 0 sec (0 = off); Timeout: 15 sec
. SSH Bugs: A,A,A,A,A,A,A,
. Proxy: HTTP
. HostName: proxy (Port: 8080); Username: XXXXX; Passwd: Yes
. Return code variable: Autodetect; Lookup user groups: Yes
. Shell: default, EOL: 0
. Local directory: default, Remote directory: home, Update: No
. Clear aliases: Yes, Unset nat.vars: Yes
. Alias LS: No, Ign LS warn: Yes, Scp1 Comp: No
. --------------------------------------------------------------------------
. Looking up host ""
. Connecting to port 22
. Proxy error: 403 Forbidden
* (ESshFatal) Proxy error: 403 Forbidden