Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Re: Unable to upgrade on Windows 7

Thank you for putting me straight! I feel very silly – though I had spent some time trying to figure it out, and I'm grateful that you sorted me out because I was having a mental block with it. I must have 'right-clicked' out of habit or something, because the file I had downloaded was only 19kb in size. I did the same thing in January, and that file is only 10kb in size.
I won't make that mistake again!
Thank you also for a really great utility; much appreciated ...

Re: Unable to upgrade on Windows 7

Please try to download the installer again. It's quite likely that your copy is corrupted. What size does it have? Did you check a file checksum?

Unable to upgrade on Windows 7

I was getting a prompt to upgrade periodically. I had v5.9.6 installed and it was working (installed in August 2017); it was installed under x86 (32 bit).
I have Windows 7 Ultimate 64 bit installed on a fast PC (500GB SSD, i7-6700 and Z170 chipset). It says 'Service Pack 1', yet I always install the latest Windows updates; I would have thought it was Service Pack 2.
I also have PuTTY v0.67 (with Pageant and PuTTYgen) installed also under x86 (32 bit).

When I tried to install v5.11.3 (12.1.18) and v5.13) (23.2.18) by double-clicking, I got an error message as follows:
"The version of this file is not compatible with the version of Windows you're running. Check your computer's system information to see whether you need an x86 (32-bit) or x64 (64-bit) version of the program, and then contact the publisher."

I got this message both before and after uninstalling v5.9.6.

When I try and reinstall v5.9.6, I don't get the same blocking message. I've now reinstalled it and it's working.
I just note on the installation that, because I already had the PuTTY family of programs loaded, I didn't install them again when I installed WinSCP v5.9.6 just now. I hope that seems sensible. I'm using them actively, and I don't want to lose settings unless I have to.

Can you advise me on how to upgrade?

Many thanks,

PS: I also have Git Bash installed as a 64 bit program, with mingw64.