Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Options
Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)

Options

Topic review

martin

Re: Drag and Drop FROM any server is bugged

Mikhail Zhabin wrote:

Dragging and dropping files from user PC to host folders works fine, but when I try to drag files FROM the server mouse doesn't change cursor icon and doesn't drag the file for approximately 3 seconds. This happens to any file. This also happens if I want to move file to folder on the host as well. Selecting multiple files works correctly, it seems only dragging from host is affected. Tried multiple servers.

This issue has been added to the tracker:
https://winscp.net/tracker/1652
tmtben

martin wrote:

Seems like a separate problem. Can you start a new thread and tell us your version of Windows and WinSCP?

Done :-)
martin

tmtben wrote:

I also have issue using Explorer interface and drag'n drop.

WinSCP create a temporary /scp* folder and next show modal window:
"WinSCP does not manage to identify where the file has been transfered"

Seems like a separate problem. Can you start a new thread and tell us your version of Windows and WinSCP?
martin

Re: Drag and Drop FROM any server is bugged

Mikhail Zhabin wrote:

Can you send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

Thanks. Sent.
tmtben

More info:

With Explorer interface, I can drag'n drop files using "temp dir" option.
My issue is about drag'n drop using "shell extensions" option.

Ben
tmtben

Hi,
Using Commander Interface, I notice WinSCP is trying to use an old network drive.
Maybe Explorer Interface is trying to use this same old drive...
Hope it helps.
Ben
tmtben

Hi,

I also have issue using Explorer interface and drag'n drop.

WinSCP create a temporary /scp* folder and next show modal window:
"WinSCP does not manage to identify where the file has been transfered"

Thanks,
Ben
Mikhail Zhabin

Re: Drag and Drop FROM any server is bugged

martin wrote:

Thanks for your report.

I assume your Windows 10 got already updated to version 1803, right?

How many local drives (letters) do you have? What kind of drives do you have (any network drives, DVD/CD, anything special)?

Can you send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.


That is correct, my version of win10 is 1803. I have two local drives (SSD and HDD). No external drives at all (not even DVD drives or flash dongles). I do have a raspberry pi server on the same local network but I don't know how this would affect this issue.

You can send me a debug version to this address: theemoyo at gmail dot com. I don't mind sharing my email it's not really, important, but if you require me to email you first - I'll happily register and send you an email first.

Thanks for your response, hope I could help WinSCP with my input. Cheers.
martin

Re: Drag and Drop FROM any server is bugged

Thanks for your report.

I assume your Windows 10 got already updated to version 1803, right?

How many local drives (letters) do you have? What kind of drives do you have (any network drives, DVD/CD, anything special)?

Can you send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.
Mikhail Zhabin

Drag and Drop FROM any server is bugged

Dragging and dropping files from user PC to host folders works fine, but when I try to drag files FROM the server mouse doesn't change cursor icon and doesn't drag the file for approximately 3 seconds. This happens to any file. This also happens if I want to move file to folder on the host as well. Selecting multiple files works correctly, it seems only dragging from host is affected. Tried multiple servers.

Using WinSCP 5.13.2 with “Commander” interface on Windows 10. It happens for any stored session in subfolder, regardless of protocol or server. So I’m not posting session log file as it seems irrelevant.