Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


Re: files being corrupt after transfer

Please attach a WinSCP log file showing file upload and download both from his and yours machine.

Re: files being corrupt after transfer

I am having trouble installing the files that i am transferring over from my Windows machine to my centos machine. The files seem to transfer successfully, but when i go onto my centos machine nothing will install. I keep getting an error "cpio: Digest mismatch" which means that the file(s) that i am trying to install are corrupt.

What doesn't make sense is that when my colleague tries to download the files, he gets the same error that i am having. When he deletes the file that i have transferred over and uses WinSCP on HIS machine to transfer the same files over, he is able to download it successfully. We are almost certain it is something to do with my WinSCP.

I have tried using SFTP, SCP and FTP. I have also tried transferring them from my local drive and shared drive. I have also uninstalled and reinstalled the newest version 5.13. I am running Windows 7 Enterprise.